Skocz do zawartości

Vandils.

Użytkownik
  • Zawartość

    43
  • Rejestracja

  • Ostatnia wizyta

  • Wygrane w rankingu

    2

Ostatnia wygrana Vandils. w dniu 9 Marzec 2016

Użytkownicy przyznają Vandils. punkty reputacji!

O Vandils.

  • Tytuł
    Programista/Webmaster
  • Urodziny 10.08.2000

Kontakt

  • Skype
    vandils.
  • Gadu-Gadu
    58263866

Informacje profilowe

  • Płeć
    Mężczyzna

Ostatnie wizyty

782 wyświetleń profilu
  1. Vandils.

    CPU: 100% :(

    Musisz wejść na "Start", w pole wyszukiwania wpisz "msconfig".Tam odszukaj kartę "Rozruch", Przejdź na opcję zaawansowane i tam ustaw by system startował na wszystkich rdzeniach, @Uwaga, zaznacz tylko "Liczba procesorów" i zresetuj komputer.
  2. Vandils.

    CPU: 100% :(

    A może nie czyta Ci wszystkich rdzeni procesora?
  3. Vandils.

    Windows 7 (explorer.exe)

    Naprawiłem właśnie internet i aktualizuje windowsa do 10.
  4. Vandils.

    Windows 7 (explorer.exe)

    Malwarebytes.
  5. Vandils.

    Windows 7 (explorer.exe)

    Gotowe, dysk zdrowy.
  6. Vandils.

    Windows 7 (explorer.exe)

    To również próbowałem. W komputerze miałem podobną sytuację, lecz po pełnym formacie na wszystkich dyskach i ponownej instalacji komputer śmigał jak nowy. Więc za pewne pozostaje mi tylko przenieść pliki do jakiegoś repozytorium i zrobić formata. @ Tylko windows mi się załaduje, wszystko działa pasek jest ale tnie sie i ogólnie te sprawy. Nie wczytuje sterowników, internetu nie ma, nawet jak chce odpalić Menadżer urządzeń to się wyświetla okno a w nim nie ma żadnych podzespołów ani nic z tych spraw.
  7. Witam, od dłuższego czasu muszę korzystać z trybu awaryjnego, ponieważ nie mam czasu wykonać formatu i od nowa zainstalować windowsa (chociaż nie jestem pewny czy to jest konieczne). A więc mam problem z moim laptopem, dokładnie to z windowsem. Gdy uruchamiam laptopa, bardzo długo się ładuje windows. (około 2 minut trzeba pewnie czekać). 2 minuty wychodzi pełne ładowanie, może troszkę więcej aby załadował się explorer.exe (gdy wyświetli się obraz Zapraszamy! trzeba jeszcze czekać zanim załaduje się explorer.exe, widać jedynie czarny obraz i ikonkę myszki) Jak się załaduje explorer, po prostu zacina się, długo się wszystko wczytuje, nawet jak klikne PPM i chcę odświeżyć to muszę czekać około minuty aby otworzyło się okienko. Internet także nie działa (dolny prawy róg, dostęp do internetu jest). A więc jest możliwość naprawienia tego bez ponownej instalacji windowsa? (próbowałem opcje napraw komputer, skanowałem go, sprawdzałem dyski i nic z tego.)
  8. Vandils.

    [TRUCK/RP] Polski Silver Truck - Reaktywacja

    No nieźle. Na forum autor stylu został usunięty po czym został dopisany jakiś "noname".
  9. Vandils.

    GameDriver 0.1a-1

    Literówki także mogą wystąpić. Za nie długo postaram wystawić nowego GM, bardziej dopracowanego i rozbudowanego. Jak na razie to mam mało czasu na jego dokończenie, a jak wspomniałem miałem aktualizować tego i poprawiać go, ale to też chyba wycofam ponieważ skoro piszę nowego bardziej rozbudowanego to myślę, że będzie lepszy. Dziękuje za opinie i pozdrawiam.
  10. Vandils.

    Problemy przy GM Serwera

    Zdefiniuj sobie vehicle i id.
  11. Vandils.

    Problemy przy GM Serwera

    error 017: undefined symbol "vehicle" To są podstawowe pojęcia błędów. error 029: invalid expression, assumed zero Ten błąd oznacza, że kompilator nie zrozumiał tej linijki / wyrażenia. error 017: undefined symbol "vehicle" Natomiast ten błąd oznacza, że niezdefiniowałeś symbolu "vehicle"
  12. Vandils.

    Problemy przy GM Serwera

    Większość oznacza źle ułożony kod, lub niezdefiniowane symbole.
  13. Vandils.

    Prośby o skrypty

    Po prostu zrobiłem swoje komendy, wyszło trochę dłużej no ale skuteczniej bo wiedziałeś co gdzie masz i wiedziałeś co poprawić w razie błędów.
  14. Vandils.

    Prośby o skrypty

    Podstawy angielskiego się kłaniają, wystarczy skopiować tekst i przetłumaczyć w tłumaczu, nawet jeżeli nie znasz angielskiego. A co do skryptu to szukałem wcześniej i go nie znalazłem.
  15. Vandils.

    Problem z streamer.dll

    https://www.microsoft.com/en-us/download/details.aspx?id=40784 Spróbuj także zainstalować to. A po drugie, możliwe iż brakuje Ci streamer.dll w folderze plugins. Pobierz od nowa streamer v2.8 ze strony sa-mp, odpowiednio wrzuć pliki i skompiluj. PS. Możliwe także, że to jest wina windowsa, ponieważ teraz są słabe szanse, że nowe pluginy będą działać na XP'ku.
×