Skocz do zawartości

Raptorek

Użytkownik
  • Zawartość

    3
  • Rejestracja

  • Ostatnia wizyta

O Raptorek

  • Tytuł
    Nowicjusz

Informacje profilowe

  • Płeć
    Mężczyzna
  1. Raptorek

    Problem z odpaleniem serwa.

    @Gorniczek: Tak @blackelegy: Mam zainstalowane. @Mlody157: Tak wszystkie ściągnąłem z rozszerzeniem .dll, bo w paczce z mapką było .so Log serwa ---------- Loaded log file: "server_log.txt". ---------- SA-MP Dedicated Server ---------------------- v0.3e-R2, (C)2005-2012 SA-MP Team [13:38:23] filterscripts = "" (string) [13:38:23] [13:38:23] Server Plugins [13:38:23] -------------- [13:38:23] Loading plugin: audio [13:38:24] *** Audio Plugin v0.4 by Incognito loaded *** [13:38:24] Loaded. [13:38:24] Loading plugin: sscanf [13:38:24] [13:38:24] =============================== [13:38:24] sscanf plugin loaded. [13:38:24] (c) 2009 Alex "Y_Less" Cole [13:38:24] =============================== [b][13:38:24] Loaded. [13:38:24] Loading plugin: steamer [13:38:24] Failed.[/b] [13:38:24] Loaded 2 plugins. [13:38:24] [13:38:24] Filterscripts [13:38:24] --------------- [13:38:24] Loaded 0 filterscripts. [13:38:24] Script[gamemodes/testowa.amx]: Run time error 19: "File or function is not found" [13:38:24] Number of vehicle models: 0 [13:38:52] --- Server Shutting Down. [13:38:52] *** Audio Plugin v0.4 by Incognito unloaded *** [13:38:52] [13:38:52] =============================== [13:38:52] sscanf plugin unloaded. [13:38:52] =============================== ---------- Loaded log file: "server_log.txt". ---------- SA-MP Dedicated Server ---------------------- v0.3e-R2, (C)2005-2012 SA-MP Team [13:41:47] filterscripts = "" (string) [13:41:47] [13:41:47] Server Plugins [13:41:47] -------------- [13:41:47] Loading plugin: audio [13:41:47] *** Audio Plugin v0.4 by Incognito loaded *** [13:41:47] Loaded. [13:41:47] Loading plugin: sscanf [13:41:47] [13:41:47] =============================== Tak mi się wydaje że w tym pogrubionym tkwi błąd tylko co z tym zrobić ( :) )
  2. Raptorek

    Problem z odpaleniem serwa.

    Windows, ale nic nie daje to. Jak dam .dll to to samo jak bym nie dał tej końcówki, a jak zmienię rozszerzenie pliku z .so na .dll to wyskakuje ten błąd co wcześniej wspominałem. Edit. Dodam że wszystko jest sprawne bo na płatnym hostingu kolegi (linux) wszystko działa czyli problem jest u mnie tylko nie wiem jak się z nim uporać.
  3. Raptorek

    Problem z odpaleniem serwa.

    Witajcie, Od razu zaznaczam że w Pawno nie jestem jakiś pro, ale oporny raczej też nie ( :) ). Problem polega na tym, że jak chcę postawić serwer na domówce to wyskakuje mi problem z mapą mianowicie: [17:46:26] Script[gamemodes/testowa.amx]: Run time error 19: "File or function is not found" [17:46:26] Number of vehicle models: 0 Z tego co szukałem w necie to wina jest w pluginach, w server.cfg mam pluginy wypisane bez rozszerzenia, a w folderze plugins z rozszerzeniem *.so, jak zmieniam na *.dll to po próbie uruchomienia serwera wyskakuje okno z takim błędem Aplikacja lub biblioteka DLL C:\Documents and Settings\Właściciel\Pulpit\samp\plugins\audio.dll/sscanf.dll/steamer.dll nie jest poprawnym obrazem systemu Windows NT. Sprawdź to z dyskietką instalacyjną Jeśli w tym tkwi błąd, to jak powinno być z tymi rozszerzeniami. Z góry dzięki za pomoc. ( :D ).
×