Skocz do zawartości

karol8888

Użytkownik
  • Zawartość

    201
  • Rejestracja

  • Ostatnia wizyta

O karol8888

  • Tytuł
    Średnio zaawansowany

Informacje profilowe

  • Płeć
    Nie określono

Informacje o serwerze

  • Typ serwera
    FreeRoam

Ostatnie wizyty

Blok z ostatnimi odwiedzającymi dany profil jest wyłączony i nie jest wyświetlany użytkownikom.

  1. karol8888

    Spawner aut

    SpawnVehicle_InfrontOfPlayer(playerid, vehiclemodel, color1, color2) { new Float:x,Float:y,Float:z; new Float:facing; new Float:distance; GetPlayerPos(playerid, x, y, z); GetPlayerFacingAngle(playerid, facing); new Float:size_x,Float:size_y,Float:size_z; GetVehicleModelInfo(vehiclemodel, VEHICLE_MODEL_INFO_SIZE, size_x, size_y, size_z); distance = size_x + 0.5; x += (distance * floatsin(-facing, degrees)); y += (distance * floatcos(-facing, degrees)); facing += 90.0; if(facing > 360.0) facing -= 360.0; return CreateVehicle(vehiclemodel, x, y, z + (size_z * 0.25), facing, color1, color2, -1);//tu } Mniej więcej wiem o co chodzi ,wstawiam tutaj wycinek ,który raczej odpowiada za spawn pojazdu Reszta kodu tego skryptu odpowiada za (wybierałke) pojazdów.
  2. karol8888

    Spawner aut

    Witam, Jak zrobić,żeby po ponownym wybraniu pojazdu stary się usuwał, bo u mnie to raczej jakaś standardowa funkcja gdy zniszczę pojazd to się pojawia tam gdzie go stworzyłem.
  3. karol8888

    Niedziałający bot

    wgrałem także podobny skrypt gdzie jest dodany pojazd w którym ma być ,niby jest połączony pociąg stoi w miejscu i nic dalej się nie dzieje po jakimś czasie bot opuszcza serwer .
  4. "wszystko co dobre się kiedyś kończy " http://forum.sa-mp.com/showthread.php?t=606447 Temat utworzony w podobnym czasie kiedy przestało działać Prezent na 10-lecie
  5. Także sądzę że tego nie naprawią (chociaż cuda się zdarzają) to wygląda na celowe działanie .
  6. co nieco tam znalazłem ,a wiadomo czy to będzie naprawione bo płacić z 85 zł/mc za hosted to mi nie na rękę a wiadomo czy na innych wersjach sa-mp działa?
  7. witam, Zainstalowałem sa-mp 0.3.7 nie wyszukuję mi wszystkich dostępnych serwerów w zakładce internet ,w pewnym momencie się zacina i lipa Lista jest praktycznie identyczna jak w zakładce hosted (nie mogę znaleźć nawet swojego serwa) Jak ktoś wie co to może być to z góry dziękuje za pomoc.
  8. Witam, Próbuję wgrać standardowego bota z plików serwerowych ,dodałem "maxnpc 1" ,wgrałem skrypt "train_lv.amx" do folderu filterscripts "gl_npcs.amx" także wgrane.Niby bot się łączy i odejmuję slota,ale ni ch*** nie widać go żeby jeździł. hosting to servhost [15:52:28] [npc:join] TrainDriverLV has joined the server (0:188.68.252.137) [15:52:28] NPC: Connection from 188.68.252.137 is allowed. [15:52:32] Console Variables: [15:52:32] ackslimit = 3000 (int) [15:52:32] announce = 1 (bool) [15:52:32] bind = "188.68.252.137" (string) (read-only) [15:52:32] chatlogging = 1 (int) [15:52:32] conncookies = 1 (int) [15:52:32] connseedtime = 300000 (int) [15:52:32] cookielogging = 1 (int) [15:52:32] db_log_queries = 0 (int) [15:52:32] db_logging = 0 (int) [15:52:32] filterscripts = "Rangi" (string) (read-only) [15:52:32] gamemode0 = "pp2014" (string) [15:52:32] gamemode1 = "" (string) [15:52:32] gamemode10 = "" (string) [15:52:32] gamemode11 = "" (string) [15:52:32] gamemode12 = "" (string) [15:52:32] gamemode13 = "" (string) [15:52:32] gamemode14 = "" (string) [15:52:32] gamemode15 = "" (string) [15:52:32] gamemode2 = "" (string) [15:52:32] gamemode3 = "" (string) [15:52:32] gamemode4 = "" (string) [15:52:32] gamemode5 = "" (string) [15:52:32] gamemode6 = "" (string) [15:52:32] gamemode7 = "" (string) [15:52:32] gamemode8 = "" (string) [15:52:32] gamemode9 = "" (string) [15:52:32] gamemodetext = "Polski DM/Stunt/Race PL" (string) [15:52:32] gravity = "0.008" (string) [15:52:32] hostname = "[0.3.7] test <•••••• •" (string) [15:52:32] incar_rate = 40 (int) (read-only) [15:52:32] lagcomp = "On" (string) (read-only) (rule) [15:52:32] lagcompmode = 1 (int) (read-only) [15:52:32] language = "Polish/English/Europe" (string) [15:52:32] lanmode = 0 (bool) [15:52:32] logqueries = 0 (bool) [15:52:32] logtimeformat = "[%H:%M:%S]" (string) (read-only) [15:52:32] mapname = "San Andreas" (string) (rule) [15:52:32] maxnpc = 1 (int) [15:52:32] maxplayers = 20 (int) (read-only) [15:52:32] messageholelimit = 3000 (int) [15:52:32] messageslimit = 500 (int) [15:52:32] minconnectiontime = 0 (int) [15:52:32] myriad = 0 (bool) [15:52:32] nosign = "" (string) (read-only) [15:52:32] onfoot_rate = 40 (int) (read-only) [15:52:32] output = 0 (bool) [15:52:32] password = "" (string) [15:52:32] playertimeout = 10000 (int) [15:52:32] plugins = "streamer.so" (string) (read-only) [15:52:32] port = 8517 (int) (read-only) [15:52:32] query = 1 (bool) [15:52:32] rcon = 1 (bool) [15:52:32] rcon_password = "Dupa1234" (string) [15:52:32] sleep = 5 (int) [15:52:32] stream_distance = 300.000000 (float) [15:52:32] stream_rate = 1000 (int) [15:52:32] timestamp = 1 (bool) [15:52:32] version = "0.3.7-R2" (string) (read-only) (rule) [15:52:32] weapon_rate = 40 (int) (read-only) [15:52:32] weather = "10" (string) (rule) [15:52:32] weburl = "servhost.pl" (string) (rule) [15:52:32] worldtime = "12:00" (string) (rule) [15:52:32] Z góry dziękuje za pomoc
  9. Witam, Wie ktoś jak zrobić ekran powitalny na serwer mta Chodzi o to że wyświetla się podczas wejścia na serwer i pokazuje np tekst obrazek?? Dzięki za pomoc
  10. karol8888

    Errory

    COMMAND:parking.open(playerid, parmas [])//tego tyczy błąd { MoveObject(bramataxi1,1716.8000500,1293.6999500,6.6000000,3); MoveObject(bramataxi2,1716.8000500,1304.0000000,6.6000000,3); return 1; } co jest w tej cmd nie tak D:\Polski Server Reaktywacji PL\Mapka\pp2013\pp2013.pwn(10588) : error 001: expected token: "(", but found "." D:\Polski Server Reaktywacji PL\Mapka\pp2013\pp2013.pwn(10588) : error 001: expected token: ";", but found "-identifier-" D:\Polski Server Reaktywacji PL\Mapka\pp2013\pp2013.pwn(10588) : error 001: expected token: ";", but found "." D:\Polski Server Reaktywacji PL\Mapka\pp2013\pp2013.pwn(10588) : fatal error 107: too many error messages on one line Compilation aborted.Pawn compiler 3.2.3664 Copyright (c) 1997-2006, ITB CompuPhase 4 Errors.
  11. karol8888

    Errory

    działa wgrałem includa z paczki z tą samą wersja sscanf i lata :)
  12. karol8888

    Errory

    pluje errorami,lepiej na tamtym pomyśle
  13. karol8888

    Errory

    jak ja mam to zmienić jak jest dobrze chyba new CarList[212][20] = { {"Landstalker"}, {"Bravura"}, {"Buffalo"}, {"Linerunner"}, {"Perrenial"}, {"Sentinel"}, {"Dumper"}, {"Fire Truck"}, {"Trashmaster"}, {"Stretch"}, {"Manana"}, {"Infernus"}, {"Voodoo"}, {"Pony"}, {"Mule"}, {"Cheetah"}, {"Ambulance"}, {"Leviathan"}, {"Moonbeam"}, {"Esperanto"}, {"Taxi"}, {"Washington"}, {"Bobcat"}, {"Mr Whoopee"}, {"BF Injection"}, {"Hunter"}, {"Premier"}, {"Enforcer"}, {"Securicar"}, {"Banshee"}, {"Predator"}, {"Bus"}, {"Rhino"}, {"Barracks"}, {"Hotknife"}, {"Trailer 1"}, {"Previon"}, {"Coach"}, {"Cabbie"}, {"Stallion"}, {"Rumpo"}, {"RC Bandit"}, {"Romero"}, {"Packer"}, {"Monster"}, {"Admiral"}, {"Squalo"}, {"Seaspar"}, {"Pizzaboy"}, {"Tram"}, {"Trailer 2"}, {"Turismo"}, {"Speeder"}, {"Reefer"}, {"Tropic"}, {"Flatbed"}, {"Yankee"}, {"Caddy"}, {"Solair"}, {"Berkley's RC Van"}, {"Skimmer"}, {"PCJ-600"}, {"Faggio"}, {"Freeway"}, {"RC Baron"}, {"RC Raider"}, {"Glendale"}, {"Oceanic"}, {"Sanchez"}, {"Sparroww"}, {"Patriot"}, {"Quad"}, {"Coastguard"}, {"Dinghy"}, {"Hermes"}, {"Sabre"}, {"Rustler"}, {"ZR-350"}, {"Walton"}, {"Regina"}, {"Comet"}, {"BMX"}, {"Burrito"}, {"Camper"}, {"Marquis"}, {"Baggage"}, {"Dozer"}, {"Maverick"}, {"VCNMaverick"}, {"Rancher"}, {"FBI Rancher"}, {"Virgo"}, {"Greenwood"}, {"Jetmax"}, {"Hotring"}, {"Sandking"}, {"Blista Compact"}, {"Police Maverick"}, {"Boxville"}, {"Benson"}, {"Mesa"}, {"RC Goblin"}, {"Hotring A"}, {"Hotring B"}, {"Bloodring Banger"}, {"Rancher"}, {"Super GT"}, {"Elegant"}, {"Journey"}, {"Bike"}, {"Mountain Bike"}, {"Beagle"}, {"Cropdust"}, {"Stunt"}, {"Tanker"}, {"Roadtrain"}, {"Nebula"}, {"Majestic"}, {"Buccaneer"}, {"Shamal"}, {"Hydra"}, {"FCR-900"}, {"NRG-500"}, {"HPV1000"}, {"Cement Truck"}, {"Tow Truck"}, {"Fortune"}, {"Cadrona"}, {"FBI Truck"}, {"Willard"}, {"Forklift"}, {"Tractor"}, {"Combine"}, {"Feltzer"}, {"Remington"}, {"Slamvan"}, {"Blade"}, {"Freight"}, {"Streak"}, {"Vortex"}, {"Vincent"}, {"Bullet"}, {"Clover"}, {"Sadler"}, {"Firetruck LA"}, {"Hustler"}, {"Intruder"}, {"Primo"}, {"Cargobob"}, {"Tampa"}, {"Sunrise"}, {"Merit"}, {"Utility"}, {"Nevada"}, {"Yosemite"}, {"Windsor"}, {"Monster A"}, {"Monster B"}, {"Uranus"}, {"Jester"}, {"Sultan"}, {"Stratum"}, {"Elegy"}, {"Raindance"}, {"RC Tiger"}, {"Flash"}, {"Tahoma"}, {"Savanna"}, {"Bandito"}, {"Freight Flat"}, {"Streak Carriage"}, {"Kart"}, {"Mower"}, {"Duneride"}, {"Sweeper"}, {"Broadway"}, {"Tornado"}, {"AT-400"}, {"DFT-30"}, {"Huntley"}, {"Stafford"}, {"BF-400"}, {"Newsvan"}, {"Tug"}, {"Trailer 3"}, {"Emperor"}, {"Wayfarer"}, {"Euros"}, {"Hotdog"}, {"Club"}, {"Freight Carriage"}, {"Trailer 3"}, {"Andromada"}, {"Dodo"}, {"RC Cam"}, {"Launch"}, {"LSPD"}, {"SFPD"}, {"LVPD"}, {"Police Ranger"}, {"Picador"}, {"SWAT Van"}, {"Alpha"}, {"Phoenix"}, {"Glendale"}, {"Sadler"}, {"Luggage Trailer A"}, {"Luggage Trailer B"}, {"Stair Trailer"}, {"Boxville"}, {"Farm Plow"}, {"Utility Trailer"} };
  14. karol8888

    Errory

    D:\Polski Server Reaktywacji PL\Mapka\pp2013\pawno\include\sscanf2.inc(227) : warning 202: number of arguments does not match definition D:\Polski Server Reaktywacji PL\Mapka\pp2013\pawno\include\sscanf2.inc(240) : error 025: function heading differs from prototype Pawn compiler 3.2.3664 Copyright (c) 1997-2006, ITB CompuPhase 1 Error. Linijki 227: {"Club"}, 240: {"Alpha"},
  15. karol8888

    ikony

    żeby nie robić nowego tematu jak zatrzymać muzyczkę bo zrobiłem na requestclass standardowe melodyjki StopAudioStreamForPlayer(playerid); to mi nie działa ps.ikony działają
×