Skocz do zawartości

Znajdź zawartość

Wyświetlanie wyników dla tagów 'connect' .



Więcej opcji wyszukiwania

  • Wyszukaj za pomocą tagów

    Wpisz tagi, oddzielając je przecinkami.
  • Wyszukaj przy użyciu nazwy użytkownika

Typ zawartości


Forum

  • Społeczność Pawno.PL
    • Ogłoszenia
    • Projekty Pawno.PL
  • Programowanie PAWN
    • Bazy danych
    • Pomocne materiały
    • Rozwiązywanie problemów
    • Gotowe rozwiązania
  • Programowanie ogólne
    • LUA
    • Języki programowania
    • Webdevelopment
  • Grand Theft Auto V - Multiplayer
    • GTA MP - Dyskusja
    • GTA MP - Programowanie
    • GTA MP - Serwery
  • Grand Theft Auto San Andreas - Multiplayer
    • San Andreas MultiPlayer - Rozmowy
    • San Andreas MultiPlayer - Serwery
    • Multi Theft Auto - Rozmowy
    • Multi Theft Auto - Serwery
  • Singleplayer
    • V
    • IV
    • San Andreas
    • Vice City
    • I, II, III i pozostałe
  • Technologia komputerowa / Administracja serwerów
    • Serwery wirtualne / dedykowane
    • Komputery / laptopy
  • Pozostałe
    • Oferty
    • Firmy hostingowe
    • Off Topic
    • Archiwum

Szukaj wyników w...

Znajdź wyniki, które...


Data utworzenia

  • Od tej daty

    Do tej daty


Ostatnia aktualizacja

  • Od tej daty

    Do tej daty


Filtruj po ilości...

Dołączył

  • Od tej daty

    Do tej daty


Grupa podstawowa


Strona WWW


Skype


Gadu-Gadu


Miejscowość


Nazwa serwera


Adres IP

Znaleziono 2 wyniki

  1. Witam. Chciałem spróbować podłączyć swój gm pod baze danych, jednak gdy chcę przekompilować to mam errory: GM.pwn(157) : error 017: undefined symbol "mysql_init" GM.pwn(157) : warning 213: tag mismatch GM.pwn(158) : warning 213: tag mismatch GM.pwn(158) : warning 213: tag mismatch GM.pwn(248) : warning 213: tag mismatch Kod: #define SQL_HOST "MOJEDANE" #define SQL_USER "MOJEDANE" #define SQL_PASSWORD "MOJEDANE" #define SQL_DB "MOJEDANE" new MySQL:sql_init; public OnGameModeInit() { //MYSQL sql_init = mysql_init(LOG_ONLY_ERRORS, 1); new sql_handle = mysql_connect(SQL_HOST, SQL_USER, SQL_PASSWORD, SQL_DB, sql_init, 1); if(sql_handle) { printf("Połączenie z baza danych przebiegło pomyślnie!"); } else { printf("Nie udało się połączyć z baza danych!"); SendRconCommand("gmx"); } //reszta kodu public OnGameModeExit() { mysql_close(sql_init); return 1; }
  2. Mam problem z połączeniem się z serwerem SAMP niezależnie czy to 0.3z R1 czy 0.3z R2 zawsze problem jest ten sam, nawet reinstalacje GTA i SAMPA + patche downgradeujące do 1.0 nie pomagają zawsze to samo gdy się łączę mam taką informację: [18:20:28] {FFFFFF}SA-MP {B9C9BF}0.3z {FFFFFF}Started [18:20:31] Connecting to <cenzura ip>... [18:20:37] The server didn't respond. Retrying.. [18:20:37] Connecting to <cenzura ip>... [18:20:43] The server didn't respond. Retrying.. [18:20:43] Connecting to <cenzura ip>...
×