Skocz do zawartości

Rekomendowane odpowiedzi

Mam taki sam problem jak kolega wyżej... ;/
 

[19:50:02] [MySQL] Connected (0) to 'prograjekw_s324'@'7k7.pl via TCP/IP'.
[19:50:02] [MySQL] Server Version 5.5.37.
[19:50:02] Inicjacja i laczenie z baza MySQL...
[Sun May 18 19:50:02 2014] -------------------------
[Sun May 18 19:50:02 2014]      Logging Started
[Sun May 18 19:50:02 2014] -------------------------
[Sun May 18 19:50:02 2014] Connected (0) to prograjekw_s324 @ 7k7.pl via TCP/IP.
[Sun May 18 19:50:02 2014] MySQL Server Version 5.5.37.
Edytowane przez P0wer

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Coś od nexusa = syf. Nie opłaca się pobierać nic ciekawego wszystko było .

Od razu z takiego założenia wychodzisz, może nie jest to jakiś pro elo pawner, ale zrób sam takie coś. Zresztą pragnę zauważyć iż to nie jest od NexuS'a lecz ode mnie.

 

Koledzy, p0wer i bodzio. Zaraz pobiorę paczkę stąd i sprawdzę wszystko.

O dziwo, zawsze taki sam problem macie hehe, u mnie śmiga. Zaraz pobiorę na laptopie gdzie nie ma tego, i sprawdzę. 

32253312206302853338.gif

Edytowane przez Wojtek020699

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

No właśnie nie, odpalałem na VPS'ie, ProGrajku, MaxRate, StrefaSerwerów i nic, na każdym to samo... ;/

Edytowane przez P0wer

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Podeślę wam na wiadomość o pobraniu nowej paczki, powodem chyba jest skomplikowana wydająca się zwykłym plikiem licencja. Są dwie, nie wiem po co. Usunąłem jedno, poprawiam foldery i mini błędy do publicznego wydania. Fakt, źle się za to zabrałem za te wystawianie mapy do internetu lecz wszystko da się naprawić. 

Więc tak jak mówiłem, za jakieś 10 minut podeślę Wam wiadomość z informacją.

 

A to efekt na laptopie, https://www.dropbox.com/sc/u1btiw53uwn3pu8/AABy6KcT7ZuNJrxBV2_0Lw2ea

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Coś od nexusa = syf. Nie opłaca się pobierać nic ciekawego wszystko było .

 

Specjalnie dla Ciebie pobrałem FileZille, żeby wgrać mapę. Odrazy musisz pisać, że syf bo nie umiesz odpalić mapy ? Smieszny jesteś. I kto tu jest pro elo pawner jak nawet nie umie odpalić mapy. Zanim coś napiszesz na tym forum zastanów się 10 razy bo się w tej chwili ośmieszasz. :) Odpaliłem mapę z jednym problemem który stoi od strony Majstera, ale znam tą mapę i poprawiłem błąd, Zamiast 'Logs' ma byc 'logs' !! A że Ty udajesz pro elo pawnera i od razy wolisz napisać, że syf od NexuS'a to masz problem ze sobą. Proszę mapę odpaliłem na ProGrajek.pl oraz na SerwervProject.pl 

 

ProGrajek.pl : 185.25.151.243:7814 wersja 0.3z

ServerProject.pl: 37.59.14.174:3510 wersja 0.3z maszyna Francja

 

Od razu z takiego założenia wychodzisz, może nie jest to jakiś pro elo pawner, ale zrób sam takie coś. Zresztą pragnę zauważyć iż to nie jest od NexuS'a lecz ode mnie.

 

Koledzy, p0wer i bodzio. Zaraz pobiorę paczkę stąd i sprawdzę wszystko.

O dziwo, zawsze taki sam problem macie hehe, u mnie śmiga. Zaraz pobiorę na laptopie gdzie nie ma tego, i sprawdzę. 

32253312206302853338.gif

Jak odpaliłeś mapę to może powiedź co jest źle ? xd Wy mapy nie odpalicie, ponieważ w scripfiles jest folder 'Logs' a powinien być 'logs'. 

 

 

I wy mnie nazywacie pro elo pawnerem ? :o Wychodzi na to, że to Wy nimi jesteście, pozdrawiam!

 

 

Majster, dowód :

WriteLog(const log[])
{
	static wl_date[3], wl_time[3], wl_str[160], wl_file[32];

   	getdate(wl_date[0], wl_date[1], wl_date[2]);
   	gettime(wl_time[0], wl_time[1], wl_time[2]);

	format(wl_str, sizeof wl_str, "[%02d:%02d:%02d] %s\r\n", wl_time[0], wl_time[1], wl_time[2], log);
	format(wl_file, sizeof wl_file, "logs/%d.%d.%d.txt", wl_date[0], wl_date[1], wl_date[2]);

	if(!fexist(wl_file))
	{
	    new File:cfile = fopen(wl_file, io_readwrite);
		fwrite(cfile, "");
		fclose(cfile);
	}
	new File:flog = fopen(wl_file, io_append);
	fwrite(flog, wl_str);
	fclose(flog);
	return 1;
}
Edytowane przez _NexuS_

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dam Ci dane na GG(tylko wejdź). Do hostingów i Sam sprawdzisz, że jeśli mam Logs serwer się nie włącza. :)

Mi serwer działał ale gdy wchodziłem to się wyłączał, zmieniłem nazwę "Logs" na "logs" i działa bezproblemowo. ;) Dzięki.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Faktycznie w mapie jest logs. Ale wytłumacz mi to że z Logs działa, dziwne ale okej. Poprawiłem ZNOWU download, mam nadzieje że ostatni raz. :P

 

 

 

Aktualizacja w pierwszym poście. Przyczyna znaleziona.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Odpalając serwer na Windowsie wielkość znaków nie robi różnicy, ale już na Linux'ie - tak. Jedna literka napisana wielką literą, a powinna być małą i serwer nie odnajduje ścieżki.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Proszę dowody.

 

jeśli 'logs' jest z małej.

----------
Loaded log file: "server_log.txt".
----------

SA-MP Dedicated Server
----------------------
v0.3z-R2, (C)2005-2014 SA-MP Team

[12:42:37] 
[12:42:37] Server Plugins
[12:42:37] --------------
[12:42:37]  Loading plugin: streamer.so
[12:42:37] 

*** Streamer Plugin v2.7 by Incognito loaded ***

[12:42:37]   Loaded.
[12:42:37]  Loading plugin: mysql.so
[12:42:37]  SA:MP MySQL Plugin v2.1.1 Loaded.
[12:42:37]   Loaded.
[12:42:37] [MySQL] Thread running. Threadsafe: Yes.
[12:42:37]  Loading plugin: audio.so
[12:42:37] 

*** Audio Plugin v0.5 R2 by Incognito loaded ***

[12:42:37]   Loaded.
[12:42:37]  Loading plugin: sscanf.so
[12:42:37] 

[12:42:37]  ===============================

[12:42:37]       sscanf plugin loaded.     

[12:42:37]          Version:  2.8.1        

[12:42:37]    (c) 2012 Alex "Y_Less" Cole  

[12:42:37]  ===============================

[12:42:37]   Loaded.
[12:42:37]  Loaded 4 plugins.

[12:42:37] 
[12:42:37] Filterscripts
[12:42:37] ---------------
[12:42:37]   Loading filterscript 'base.amx'...
[12:42:37]   Unable to load filterscript 'base.amx'.
[12:42:37]   Loading filterscript 'gl_actions.amx'...
[12:42:37]   Unable to load filterscript 'gl_actions.amx'.
[12:42:37]   Loading filterscript 'gl_property.amx'...
[12:42:37]   Unable to load filterscript 'gl_property.amx'.
[12:42:37]   Loading filterscript 'gl_realtime.amx'...
[12:42:37]   Unable to load filterscript 'gl_realtime.amx'.
[12:42:37]   Loaded 0 filterscripts.

[12:42:37]  
[12:42:37]  ======================================= 
[12:42:37]  |                                     | 
[12:42:37]  |        YSI version 1.04.0000        | 
[12:42:37]  |        By Alex "Y_Less" Cole        | 
[12:42:37]  |                                     | 
[12:42:37]  |  Checking the latest YSI version..  | 
[12:42:37]  |                                     | 
[12:42:37]  ======================================= 
[12:42:37]  
[12:42:37] *** YSI Error: y_amx tracer not found!
[12:42:37] *** Audio Plugin: Started TCP server on port 3510
[12:42:37] [MySQL] Connected (0) to 'db_4366'@'mysql-1.ServerProject.pl via TCP/IP'.
[12:42:37] [MySQL] Server Version 5.5.37-0+wheezy1-log.
[12:42:37] Inicjacja i laczenie z baza MySQL...
[12:42:37] Loaded 17 races
[12:42:37] Loaded 26 houses
[12:42:37] Labirynt: 197
[12:42:37] [TOP] Konfiguracja serwera zgodna z plikiem konfiguracyjnym.
[12:42:37] [TOP] uruchomienie gamemode przebieglo pomyslnie.
[12:42:37] [TOP] Licencja wczytana pomyslnie!
[12:42:37] [load] wczytywanie gamemod'a ptsDM v.0.4b hotfix wykonany pomyslnie! [czas wykonania: 730 ms]
[12:42:37] W razie problemu, skontaktuj sie z autorami mapy.
[12:42:37] 
------------------------------------------------------
[12:42:37] ptsDM v.0.4b hotfix - uruchomiony!
[12:42:37] ------------------------------------------------------

[12:42:37] Number of vehicle models: 30
[12:42:37]  
[12:42:37]  ========================================== 
[12:42:37]  |                                        | 
[12:42:37]  |  A new version (v3.09.0684) of YSI is  | 
[12:42:37]  |            available from:             | 
[12:42:37]  |                                        | 
[12:42:37]  |     www.y-less.com/YSI/YSI_1.0.zip     | 
[12:42:37]  |                                        | 
[12:42:37]  | Changelog:                             | 
[12:42:37]  |                                        | 
[12:42:37]  |   3.00.0000:                           | 
[12:42:37]  |                                        | 
[12:42:37]  |   YSI 3.0 released!  Now includes the  | 
[12:42:37]  | "y_text" library for better messages,  | 
[12:42:37]  | and a reworked "y_classes" library.    | 
[12:42:37]  | Largely documented here                | 
[12:42:37]  | "http://forum.sa-mp.com/showthread.php | 
[12:42:37]  | ?t=321092".                            | 
[12:42:37]  |                                        | 
[12:42:37]  |   3.01.0002:                           | 
[12:42:37]  |                                        | 
[12:42:37]  |   Small fixes to "y_text" and          | 
[12:42:37]  | "y_classes".                           | 
[12:42:37]  |                                        | 
[12:42:37]  |   3.09.0684:                           | 
[12:42:37]  |                                        | 
[12:42:37]  |   Reverted to old download location.   | 
[12:42:37]  | Improved (and fixed) version checks;   | 
[12:42:37]  | added y_bitmap, y_areas, y_races,      | 
[12:42:37]  | y_zonenames, better documentation;     | 
[12:42:37]  | MANY other bug fixes - see the github  | 
[12:42:37]  | repository for more details:           | 
[12:42:37]  |                                        | 
[12:42:37]  ========================================== 

XHkknXE.jpg

 

jeśli z dużej. 

----------
Loaded log file: "server_log.txt".
----------

SA-MP Dedicated Server
----------------------
v0.3z-R2, (C)2005-2014 SA-MP Team

[12:41:42] 
[12:41:42] Server Plugins
[12:41:42] --------------
[12:41:42]  Loading plugin: streamer.so
[12:41:42] 

*** Streamer Plugin v2.7 by Incognito loaded ***

[12:41:42]   Loaded.
[12:41:42]  Loading plugin: mysql.so
[12:41:42]  SA:MP MySQL Plugin v2.1.1 Loaded.
[12:41:42]   Loaded.
[12:41:42] [MySQL] Thread running. Threadsafe: Yes.
[12:41:42]  Loading plugin: audio.so
[12:41:42] 

*** Audio Plugin v0.5 R2 by Incognito loaded ***

[12:41:42]   Loaded.
[12:41:42]  Loading plugin: sscanf.so
[12:41:42] 

[12:41:42]  ===============================

[12:41:42]       sscanf plugin loaded.     

[12:41:42]          Version:  2.8.1        

[12:41:42]    (c) 2012 Alex "Y_Less" Cole  

[12:41:42]  ===============================

[12:41:42]   Loaded.
[12:41:42]  Loaded 4 plugins.

[12:41:42] 
[12:41:42] Filterscripts
[12:41:42] ---------------
[12:41:42]   Loading filterscript 'base.amx'...
[12:41:42]   Unable to load filterscript 'base.amx'.
[12:41:42]   Loading filterscript 'gl_actions.amx'...
[12:41:42]   Unable to load filterscript 'gl_actions.amx'.
[12:41:42]   Loading filterscript 'gl_property.amx'...
[12:41:42]   Unable to load filterscript 'gl_property.amx'.
[12:41:42]   Loading filterscript 'gl_realtime.amx'...
[12:41:42]   Unable to load filterscript 'gl_realtime.amx'.
[12:41:42]   Loaded 0 filterscripts.

[12:41:42]  
[12:41:42]  ======================================= 
[12:41:42]  |                                     | 
[12:41:42]  |        YSI version 1.04.0000        | 
[12:41:42]  |        By Alex "Y_Less" Cole        | 
[12:41:42]  |                                     | 
[12:41:42]  |  Checking the latest YSI version..  | 
[12:41:42]  |                                     | 
[12:41:42]  ======================================= 
[12:41:42]  
[12:41:42] *** YSI Error: y_amx tracer not found!
[12:41:42] *** Audio Plugin: Started TCP server on port 3510
[12:41:43] [MySQL] Connected (0) to 'db_4366'@'mysql-1.ServerProject.pl via TCP/IP'.
[12:41:43] [MySQL] Server Version 5.5.37-0+wheezy1-log.
[12:41:43] Inicjacja i laczenie z baza MySQL...
Edytowane przez _NexuS_

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

 

_Pyton_, dnia 17 Maj 2014 - 15:54, napisał: snapback.png

Ustaw w pliku define.inc ilość slotów (MAX_PLAYERS) na swoje. Byle żeby było powyżej 5.

Wojtek to chyba było tylko przez to u mnie ? dodąłem na początku maxplayers 10, nawet w tej najnowszej wersji, a jak dodałem tyle ile mam slotów serwer odrazu zaczeło dziłać :P

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wojtek to chyba było tylko przez to u mnie ? dodąłem na początku maxplayers 10, nawet w tej najnowszej wersji, a jak dodałem tyle ile mam slotów serwer odrazu zaczeło dziłać :P

Trzeba ustawić koniecznie prawidłową  ilość slotów w pliku, jeżeli mamy 50 slotowy serwer to na 50 musimy ustawić w innym przypadku serwer się wyłączy z powodu błędnych konfiguracji.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×