Skocz do zawartości
Intre

Pomoc

Rekomendowane odpowiedzi

Nie wiem czy mogę tworzyć tutaj tematy, ale kto nie ryzykuje ten nie zyskuje. Otóż mam problem z SAMPem, jak go włączam, od razu pojawia mi się crash. Robiłem kilka razy reinstall GTA i SAMP. Oba niby mają działać, inni na tych wersjach grają i nic się u nich nie dzieje. 

Po crashu mam taki raport:

SA-MP 0.3.7
Exception At Address: 0x0040FB80
Base: 0x037F0000


Registers:
EAX: 0x11062C88 EBX: 0x11060C40 ECX: 0x00000000 EDX: 0x00000000
ESI: 0x03968C68 EDI: 0x11060C40 EBP: 0x00000118 ESP: 0x0022FC90
EFLAGS: 0x00010202


Stack:
+0000: 0x004C6DC5   0x00000030   0x11060C40   0x11060C40
+0010: 0x03968C68   0x00000118   0x00001500   0x0022FCF0
+0020: 0x0022FCF0   0x11062C88   0x03968C68   0x03DA8248
+0030: 0x0022FCF0   0x008A62EC   0x008A62EC   0x03968C68
+0040: 0x00001500   0x004C549D   0x03DA8180   0x004C52F0
+0050: 0x0022FCF0   0x11060C40   0x03968C68   0x0022FF78
+0060: 0x0083BC4B   0xFFFFFFFF   0x004C7369   0x11060C40
+0070: 0x11060C40   0x03968C68   0x005373CF   0x11060C40
+0080: 0x008E48AC   0x00000118   0x03968C68   0x000015E0
+0090: 0x0040C814   0x008E48AC   0x03968C68   0x000015E0
+00A0: 0x00000118   0x00000000   0x008E4A60   0xCEB65E89
+00B0: 0x10160800   0x00012000   0x7794F003   0x00000184
+00C0: 0xFFFFFFFF   0x00000000   0x0193CAE8   0x0040E2CA
+00D0: 0x10160800   0xFFFFFFFF   0x00000000   0x00000008
+00E0: 0x00000000   0x75FC7E90   0x00000000   0x00000000
+00F0: 0x00000024   0x0040EAC8   0x00000000   0x00000001
+0100: 0x00000000   0x00863B10   0x005BA263   0x00000000
+0110: 0x00863A6C   0x0086A578   0x00000000   0x0053BCAB
+0120: 0x00863B10   0x00863B10   0x00863A90   0x00863B10
+0130: 0x0000000A   0x0053E593   0x00863B10   0x00748D00
+0140: 0x779528D7   0x00000000   0x0022FF88   0x7FFD6000
+0150: 0x015D0000   0x00000008   0x015D5AD0   0x00000008
+0160: 0x00000100   0x00000008   0x00000102   0x44200000
+0170: 0x43C80000   0x00000000   0x00000000   0x00000500
+0180: 0x00000320   0x00000000   0x0022FE54   0x000D030C
+0190: 0x00000200   0x00000000   0x01900280   0x001AA708
+01A0: 0x00000280   0x00000190   0x0000002C   0x0022FE2C
+01B0: 0x00825EA4   0x779528D7   0x00000000   0x7FFD6000
+01C0: 0xFFFFFFFF   0x00821D17   0x00000065   0x00000065
+01D0: 0x0022FF88   0x008246F1   0x00400000   0x00000000
+01E0: 0x018D1FF0   0x0000000A   0x00000094   0x00000005
+01F0: 0x00000001   0x00000A28   0x00000002   0x76726553
+0200: 0x20656369   0x6B636150   0x00003320   0x00000000
+0210: 0x00000000   0x00000000   0x00000000   0x00000000
+0220: 0x00000000   0x00000000   0x00000000   0x00000000
+0230: 0x00000000   0x00000000   0x00000000   0x00000000
+0240: 0x00000000   0x00000000   0x00000000   0x00000000
+0250: 0x00000000   0x00000000   0x00000000   0x00000000
+0260: 0x00000000   0x00000000   0x00000000   0x00000000
+0270: 0x00000000   0x00000000   0x00824588   0x00000000


SCM Op: 0x0, lDbg: 0 LastRendObj: 0


Game Version: US 1.0

Z góry dziękuję za pomoc.

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Single player normalnie działa? Z innymi wersjami SAMP też masz problemy? Spróbuj przeinstalować GTA jeszcze raz. Usuń SAMP i San Andreas, przeczyść rejestr Ccleanerem i zainstaluj ponownie. Powinno pomóc :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Single player działa normalnie. Z wersjami samp 0.3.7 RC1 i RC2 były, ale to chodziło o wersję. Zainstalowałem GTA zamiast na dysku D jak to zawsze robię, to na dysku C. Czyściłem rejestr. Zainstalowałem i teraz mam problem taki jak miałem jakiś czas temu. Przy próbie wsiadania do pojazdu crash. Na innych serwerach wszystko działa.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×