Skocz do zawartości
SZajbuS

Problem z vps

Rekomendowane odpowiedzi

 Witam, poczytałem troche tutaj na forum i na innych o vpsie na mintshost, większość twierdzi ze pakiet mini powinien utrzymać serwer sampa, www i mysql, wg poradnika o vps od MAKU vps mini z mintshosta spełnia wymagania więc probowalem róznych konfiguracji, debian 7.0 64bit, debian 7.0 32 bit, debian 7.0 32bit minimal, debian 6.0 32 bit minimal itd itp. na kazdym to samo lagi na serwerze przy 3-4 osobach, zainstalowany tylko serwer samp z prostych gmem który raczej nie ma prawa mulić serwera i apache2 (próbowałem instalowania nginx ale nie wychodziło mi) i kwestia tego czy taki już urok vps za 18zł czy może wina mintshostu a raczej maszyny należącej do mintshostu na którym stoi ten vps.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ja osobiście swego czasu na Mini mialem 50+ osób bez lagów. I był postawiony panel gracza, admina, forum, TS3, SAMP.I nie miałem żadnych problemów. (Edytowany GM FS'a) Why 50 os? Bo więcej nie grało, a serwer się rozpadł. Teraz aktualnie mam serwer MTA, gdzie jest bardziej "zasobo-żerny", spokojnie udźwignął 60os. Spróbuj odpalić na jakimś innym GM z neta, czy nie ma takiego problemu. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

chyba jednak wina dedyka na którym ten vps stoi bo laguje nawet konsola putty, na logowanie czekam 5-10 sekund, jak nie naprawią tego w najbliższym czasie to niech się pożegnają z moją kasą i przywitają ze straszną opinią :-) zuzycie procesora jest na 0.8 do 1.8% ram od 80-160mb więc zużycie jest naprawde małe jeśli tego nie naprawią to przenosze się na ovh za 25zł

Edytowane przez SZajbuS

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

ta, wciąż czekam na odpowiedź, od 3 dni są takie lagi, mam prawo oczekiwać ze dadzą mi 3 dni vps gratis z powodu ze przez 3 dni nie dało się z niego poprawnie korszystać?

 

CwmwFvq.png

jakieś dziwne wykrzykniki w panelu vpsa a w putty wyląda to tak

o1zWBgi.png

Edytowane przez SZajbuS

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nom... Dziwne, dziwne. Do tej pory na Mints miałem z 10 VPS i nie spotkałem się z takim czymś. Tak samo na forum nikt nic nie pisał. Zobaczymy co odpiszą.

Ps.

Polecam Debian 7 minimal. ;)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

teraz wg poradnika od maku odpaliłem na debianie 6 32bit tylko że w minimal, podobno 6 jest bardziej stabilna ale sam już nie wiem, a mógłbym do nich napisać z prośbą o przeniesienie vpsa na innego dedyka?

Edytowane przez SZajbuS

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

06EsdWm.pngtaką dostałem odpowiedź, jeśli stan się poprawi to będzie dobrze jeśli nie to niech przenoszą na inny dedyk, nie mam ochoty siedziec na dedyku który ma być ciągle ddosowany...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

To nie dedyk był atakowany ale któryś z serwerów VPS bo jak serwer jest używany do wirtualizacji to nie stawia się na nim fizycznego serwera. Tutaj dobrym rozwiązaniem są wirtualizacje które dają gwarantowane parametry - opcja droższa.

Lub skorzystanie z oferty "chmury" - też opcja droższa.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

dlatego jak ten vps będzie dalej tak działał to przenosze się na ovh classic bo tam jest KVM niby całość 25zł ale wole zapłacić więcej za stabilność serwera niż męczyć się z tymi ddosami...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

chyba jednak wina dedyka na którym ten vps stoi bo laguje nawet konsola putty, na logowanie czekam 5-10 sekund, jak nie naprawią tego w najbliższym czasie to niech się pożegnają z moją kasą i przywitają ze straszną opinią :-) zuzycie procesora jest na 0.8 do 1.8% ram od 80-160mb więc zużycie jest naprawde małe jeśli tego nie naprawią to przenosze się na ovh za 25zł

Polecam OVH.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

nic nie dała rozmowa z nimi, wciąż laguje, w rozmowach z nimi staram się być kulturalny ale już niedługo przestane... rozmowa z nimi wygląda w stylu "Witam, mam taki problem z...", "Weź się pan odpi***ol nie chce mi sie pisać"...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

A może to Ty masz źle skonfigurowany serwer, a nie oni są temu winni? 

public OnPlayerCommandText(playerid,cmdtext[])
{    
    if(!strcmp(cmdtext, "/netstats"))
    {
        new stats[400+1];
        GetNetworkStats(stats, sizeof(stats)); // get the servers networkstats
        ShowPlayerDialog(playerid, 0, DIALOG_STYLE_MSGBOX, "Server Network Stats", stats, "Close", "");
    }
    return 1;
}

Sprawdź tym :).

Dodatkowo proponuje sprawdzić czy nikt się niczym nie bawi na Twoim serwerze. Jak wiadomo różne rzeczy mogą się dziać. Zmień na przykład port i zobacz czy nic sie dalej nie dzieje. Musisz sam poszukać problemu jeżeli oni nie chcą tego za Ciebie zrobić.

Edytowane przez Erkom96

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Spróbuję tego co podałeś, chociaż sprawdzałem całego vpsa przez vnstat zużycie łącza jest małe, zmieniałem distro linuxa jak pisalem wyzej, zmniejszałem timery w gmie ale sprobuje z tym kodem i z portem, jaki port można bezpiecznie ustawić pod serwer?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

na grandlarc to samo, a ta komenda to chyba to samo co f5, a to już sprawdzałem, i ze strony klienta i na serwerze zyżycie łącza jest chyba w porządku

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

chciałem załozyć ale nie dochodzi sms xD jak coś nie działa to wszystko przestaje działać...

 

@edit

taka odpowiedź

KbEPScR.png

czy to mógł być powód problemu, czy tylko napisana odpowiedź zebym się odczepił?

Edytowane przez SZajbuS

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Przecież Ty nie wykorzystywałeś Swap'u.

 

Sprawdź łącze tego VPS'a.

wget [link do dużego pliku]
Podczas działania "wget" będzie Ci wyświetlać prędkość downloadu. Skoro ram i cpu utrzymują się na niskim poziomie to może być wina internetu lub dysku (prędzej to pierwsze).

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×