Skocz do zawartości
KDK ZamDragon

Kłopot z audio!

Rekomendowane odpowiedzi

Witam!

Ostatnio zacząłem grać od nowa w GTA SA i zauważyłem "mały" problem z audio (dialogi, radio, itp...), więc ściągnąłem audio backup z tej strony:

http://playmods.blogspot.com/2012/06/pliki-z-folderu-audio.html

do naprawienia tego problemu....

Większość działa poprawnie, ale właśnie problemem jest plik SPC_GA - odpowiadający za dialogi.

Po ściągnięciu ma on format "part", ale przecież można go zmienić na prawidłowy, co zresztą uczyniłem.....

Wszystko niby działa, ale po 10 minutach gra się wyłącza....

Co mam zrobić?

Proszę o pomoc!

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Niestety nie mam oryginalnej gry! (Mam zamiar coś tym zrobić, bo nieoryginalna wersja jest jak by to powiedzieć - :facepalm: "niewysztarczająca" , ale to nie temat na dzisiaj!...)

 

Wcześniej przed podmianką tego backup'u nic nie zmieniałem, ale dźwięku oczywiście nie było.

Z addons city pobrać nie mogę, bo link jest z adfly - a ta strona już nigdzie nie przekierowywuje! :(

 

Co mam zrobić teraz?

 

 

@down

 

Dobrze się orientujesz! :(

Chyba będę musiał załatwić ten oryginał jeżeli nie ma innej opcji....

I będzei spokój, ok.....

 

PS. Dzięki za starania!

Edytowane przez KDK ZamDragon

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×