Skocz do zawartości
tomaz0405

Problem ze stworzeniem podstrony MyBB.

Rekomendowane odpowiedzi

Witam, stworzyłem taki nowy szablon w mojej paczce stylu o nazwie "sterowanie_acp" i wkleiłem poniższy kod:

<html>
<head>
{$headerinclude}
<title>ACP - Sterowanie Serwerem</title>
 
</head>
<body>
{$header}
<table border="0" cellspacing="{$theme['borderwidth']}" cellpadding="{$theme['tablespace']}" class="tborder" style="clear: both; border-bottom-width: 0;">
<tr>
<td class="thead" colspan="2">
 
test
 
</td>
</tr>
<tr>
<td class="trow2 post_content ">
 
opis
 
</td>
</tr>
</table>
{$footer}
</body>
</html>

Po czym w głównym katalogu forum stworzyłem plik o nazwie "sterowanie_acp" z rozszerzeniem .php, tam wkleiłem:

<?php
define('IN_MYBB', 1); 
require "./global.php"; 
 
add_breadcrumb("ACP - Sterowanie Serwerem", "sterowanie_acp.php"); 

eval("\$podstr = \"".$templates->get("RolePlay Templates")."\";");
output_page($podstr); 
?>

Jest w stanie ktoś powiedzieć dlaczego jak wchodzę w:

 

http://25.xx.4x.2xx/forum/sterowanie_acp.php

 

pokazuje się biała karta bez żadnej nazwy w nagłówku itd?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

plik .php:

<?php
define('IN_MYBB', 1); 
require "./global.php"; 
 
add_breadcrumb("ACP - Sterowanie Serwerem", "sterowanie_acp.php"); 

eval("\$podstr = \"".$templates->get("sterowanie_acp")."\";");
output_page($podstr); 
?>

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×