Skocz do zawartości
SA:MP

Serwer się wyłącza

Rekomendowane odpowiedzi

Witam. Mam taki problem. Mam serwer na vps i nwm czemu ale on się wyłącza. Oto logi:

[14:07:53] [server]Wczytywanie ustawien z bazy mysql...
[14:07:53] [MySQL] Connected (0) to 'root'@'Localhost via UNIX socket'.
[14:07:53] [MySQL] Server Version 5.5.44-0+deb7u1.
[14:07:53] [server]Polaczono pomyslnie z baza danych servera MySQL!
[14:07:53] [server] Public OnGameModeInit zostal wczytany!
[14:07:53] Number of vehicle models: 28
[19:22:10] [connection] xxx requests connection cookie.
[19:22:11] [connection] incoming connection: xxx id: 0
[19:22:11] [join] SA:MP has joined the server (0:xxx)
[19:22:17] q:23|0|0|0|0|0|0|0|0|0|700|0
[19:22:17] [Odpowiedz]: 23|0|0|0|0|0|0|0|0|0|700|0
[19:22:17] 23 0 0 0 0 0 0 0 0 0 skin: 700
[19:22:17] [LOGS] SA:MP - Zalogowal sie na server
[19:22:17] [LOGS] SA:MP zostal prawidlowo wczytany!
[19:22:28] [USER] SA:MP zostal zapisany do bazy danych!
[19:22:28] [LOGS] SA:MP - Wyszedl z servera (Quit)
[19:22:28] [part] SA:MP has left the server (0:1)
[22:55:03] --- Server Shutting Down.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wyszedł z serwera o 19:22:28, serwer się wyłączył o 22:55:03. Więc to raczej nie przez public OnPlayerDisconnect. Wgraj może crashdetect'a może jakiś błąd wywali czy coś. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×